Results 1 to 5 of 5

Thread: Unable to submit a posting...

  1. #1
    Join Date
    Mar 2004
    Location
    USJ
    Posts
    13,830

    Unable to submit a posting...

    Err buddies...the last postings made around yesterday noon time Tuesday were done by a couple of forumers...thereafter there was NO postings registered anywhere in the forum until a couple of hours ago about 10pm last night...

    Has anyone else experienced the same problem to post in the webforum...?

  2. #2
    Join Date
    Sep 2006
    Location
    Bird Nest
    Posts
    4,788
    yes buddy. it prompted some server error, cannot submit new posts.
    Every Birth Begins With Labour Pains

  3. #3
    Join Date
    Jan 2007
    Location
    USJ 2
    Posts
    558
    yes i tried to post many times yesterday but i couldn't. i even sent feedback to the e-mail given. but i can post now no problems.

  4. #4
    Join Date
    Sep 2004
    Location
    USJ
    Posts
    6,964
    Our Techie supremo (ELHo) solved the problem at 8pm last night - there was a corrupted table in the database which he rectified and posting resumed after that. Thanks Ho.

  5. #5
    Join Date
    Jul 2006
    Location
    Subang Jaya
    Posts
    4,788
    What a relief. I thot I was being sent to Bananaland Extreme - where "inmates" are banned from posting for a certain period of time. Glad that's not the case
    It's better to be poor than to be rich. The rich always have to fear becoming poor, but the poor never have to fear becoming rich.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •