PDA

View Full Version : Is there anyone facing problems to access Gmail...???



orchipalar
21-05-2008, 03:38 PM
Err buddies...please advise whether you would face the same problem of getting...this message...?

Loading......
due to slow connection etc etc...

SunwayK
21-05-2008, 04:52 PM
Err buddies...please advise whether you would face the same problem of getting...this message...?

Loading......
due to slow connection etc etc...

I got 3 gmail address - answer is yes, yes and yes! Need to resort to using html instead of standard view.

Downloading to the handphone is virtually impossible and futile costly exercise.

Ullas Sahadevan
21-05-2008, 05:04 PM
I don't think its gmail, the connection has just been pathetic today.
Lots of pages are not even loading...

fRaNkY
21-05-2008, 05:36 PM
Accessing from my office. No problem at all :D

cetan
22-05-2008, 11:51 AM
Should be ok for now.....
Very good condition.

orchipalar
22-05-2008, 03:13 PM
Err buddies...thanks for feedbacks.

After checking with Google mail help online...apparently it says
it could be due to..."cookies" :rolleyes:

There is no problem whatsoever to access Yahoo mail...n other websites.

dartarrow
22-05-2008, 06:28 PM
Err buddies...thanks for feedbacks.

After checking with Google mail help online...apparently it says
it could be due to..."cookies" :rolleyes:

There is no problem whatsoever to access Yahoo mail...n other websites.


Gmail and Yahoo Beta uses a lot of JavaScript that could be cached.
So what do you do about problems where it hangs?

Clear Cache. In FireFox it's 'Clear Private Data'
I don't have IE on my machine so i cant advice on that.

Anyone with any ideas?

Dops
26-05-2008, 01:02 PM
I am one of the Gmail user and I am having no problem at all. May I suggest you to revert back your web browser (IE, Firefox, Opera, Safari or etc) to default settings. I think it should work.

orchipalar
26-05-2008, 02:54 PM
Err buddies...thanks for the feedbacks...

Strangely the same problem occurs in different location with different PCs...

It was said to be happening due to slow internet access speed...problem with cookies or something like that...

Here's the constant pain in the arse...

"Loading xxxxixxx@gmail.comů
Loading standard view | Load basic HTML (for slow connections)
This seems to be taking longer than usual.

If you are using a slow Internet connection, you can wait a bit longer for this page to finish loading, or just use basic HTML view for now.

If you are using your normal Internet connection and you usually get past this loading step without any problems, please refresh this page in your browser. You can also try signing into Gmail via https, which can help if the problem is caused by a bad proxy server or some types of third-party software. If you continue to have trouble loading your account, please visit the help center for troubleshooting information."

Dops
30-05-2008, 09:54 AM
Okay...lets try this.

Ask your friend to log on into their Gmail Account from their notebook or desktop. Ensure that they can succesfully log in, after that, try to log in by entering your username.